Vibration while driving and idling.

  • While headed back from eureka springs yesterday, about 50 miles from home I started noticing a slight vibration while I was driving. At first I thought it could be the road I was on so I waited till I got closer to home, Just had a new highway laid over and it is smooth as glass right now, I still had the vibration. I continued home and as I was unloading the trailer I let the sling idle. I thought I noticed a slight vibration while it was idling also. Just wounding if anyone has had this problem. This was the first time in 4 years that I have driven it has hard as I did. rode with dangerdarrell , and his wife, WingShot , Boomer , and Cowboy . what a ride. I really pushed the sling for the first time since I had it. I will check on a few things this afternoon. did push on the wheels to see if they were loose but did not seem to be. Will jack it up and check the underside then start pulling wheels off and give it a real good look over and make sure all bolts and nuts are tight. My wife did mention to me also she felt it a little bit in her seat. will check the driveshaft also.

  • If you noticed a vibration during idle sitting still, it's not going to be wheels. I'm certainly following this thread to see what you find! Good luck.

    Doh! Good point. Missed the idling part. Thanks!

    Slingshots: making children out of adults since 2014

  • Trooper , I found the coolant leak on mine. Seems it’s coming from the front of the head gasket. Leaked about 5-6 ounces in the two days of runs. Not really surprised with the supercharger and the way I drive it. Have had the SC on for about 12k miles. Probably 8-9K of that has been similar to our weekend runs.

  • Trooper , I found the coolant leak on mine. Seems it’s coming from the front of the head gasket. Leaked about 5-6 ounces in the two days of runs. Not really surprised with the supercharger and the way I drive it. Have had the SC on for about 12k miles. Probably 8-9K of that has been similar to our weekend runs.


    If only you could keep up :)

  • Made it back to Laredo 4 pm today my only problem is Flat Butt Syndrome. Gonna be doing it again in bout two weeks. Sure had fun playing instead of boxing stuff.


    JUST SAYIN

    Keep Three Wheels Down

  • UPDATE:


    checked all fluids, they looked good. tried to shake the motor the best i could on both sides to check for any looseness, none, all other big components on the motor seems to be tight. cranked it up and it seems to run fine, no noticeable vibration that I could tell. maybe that was in my head the other day lol. checked driver front wheel, lug nuts were tight, did not see any issues with rotors or calipers, weights are all on. did notice when i moved the wheel side to side I had a small amount of play in them. moving wheel up and down no play. passenger side, lug nuts all tight, not noticeable problems with the rotors or calipers, does look like some weights might be missing, will get it rebalanced. also had play in wheel when moved side to side but not up and down. checked drive shaft while it was jacked up, all bolts seem to be tight and not dents that I could fine in drive shaft. rear wheel lug nuts were loose, you could get 2 goooood turns on the nuts to retighten, rotor and caliper looked okay, no play in the wheel so axel bearing seemed ok. shook swing arm best I could does not seem to have any play that I could tell. it has been raining all day so did not get a chance to test it out. so is the play in the front wheels natural or is it time to replace bearings. to me any play is no good at all.

  • UPDATE:


    checked all fluids, they looked good. tried to shake the motor the best i could on both sides to check for any looseness, none, all other big components on the motor seems to be tight. cranked it up and it seems to run fine, no noticeable vibration that I could tell. maybe that was in my head the other day lol. checked driver front wheel, lug nuts were tight, did not see any issues with rotors or calipers, weights are all on. did notice when i moved the wheel side to side I had a small amount of play in them. moving wheel up and down no play. passenger side, lug nuts all tight, not noticeable problems with the rotors or calipers, does look like some weights might be missing, will get it rebalanced. also had play in wheel when moved side to side but not up and down. checked drive shaft while it was jacked up, all bolts seem to be tight and not dents that I could fine in drive shaft. rear wheel lug nuts were loose, you could get 2 goooood turns on the nuts to retighten, rotor and caliper looked okay, no play in the wheel so axel bearing seemed ok. shook swing arm best I could does not seem to have any play that I could tell. it has been raining all day so did not get a chance to test it out. so is the play in the front wheels natural or is it time to replace bearings. to me any play is no good at all.

    ok let’s go ride The pig trail again and see if we can shake it up again . Then we can see if you were thinking up problems. What say you?

    Keep Three Wheels Down